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Getting Started 

Importance and Benefits of Kronos 
 
Purpose 
It is important that your employees are compensated accurately. To make this happen, you need to manage 
employees’ worked and non-worked hours, as well as attendance issues, in an efficient and timely manner. 
The application supports your ability to perform these tasks so that the data sent to payroll is accurate. 

The following are the benefits that Kronos provides to the City of Houston: 
 Automates and simplifies your timekeeping and scheduling tasks 
 Saves both time and money 
 Assists with scheduling standardization and policy enforcement 
 Improves time and attendance tracking 
 Enables better end-to-end timekeeping 
 Automates the time-off request process 

 
The application automates the payroll process, ensuring that the payroll is processed accurately and on time. 
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Roles and Responsibilities 
Purpose  
Each employee and timekeeper/supervisor has responsibilities that are important in the payroll process. 
Each person’s role determines his or her responsibilities and the tasks that he or she performs in the 
application. 
 
Common Employee Tasks 
On a daily basis, employees perform the following tasks: 

 Clock in and out according to scheduled shifts 

 Approve their timecard (optional) 

 Submit requests for time off 
 

Common Timekeeper/Supervisor Tasks 
On a daily basis, timekeepers/supervisors perform the following tasks: 

 Review employees’ time using a Genie 

 Manage timecard edits and schedules 

On a pay period basis, timekeepers/supervisors perform the following tasks: 

 Run reports 

 Perform final review and approve timecards (MANDATORY) 
 

Common Payroll Department Tasks 
On a pay period or as needed basis, Payroll will perform the following tasks: 

 Perform a final review of employee timecards 

 Sign off timecards 

 Extract time data from the application to send to the payroll system 

 Perform historical edits 
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Logging On 
 
Purpose 
The Kronos log on page provides access to all the features for performing your time and attendance tasks. 
 
Example 
You, as the timekeeper/supervisor, log on to the Kronos application at least once a day to review and work with 
your employees’ timecards and scheduling data. 
 

 

 
 
 

Steps 

1 Type your User Name and Password in their designated fields. 

2 Click Log On button or press Enter key on the keyboard. 
 
 

 

Note 
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Logging Off Kronos 
Purpose 
The application provides security to prevent other people from accessing your information and helps keep your 
employees’ information confidential. 
 
Regaining access after the inactivity timeout 
Inactivity timeout protects sensitive information in the application. If the application does not detect activity 
within a specific amount of time, it automatically logs you off. To regain access to the application, you must re-
enter your password in the inactivity timeout screen. When you regain access, the application restores the last 
page you were viewing. 
 

 

 
Upon completion of your tasks, you must Sign Out the application to ensure that your employees’ information 
is kept confidential. 
 
 
 
 
 
 
 

Note 

Users will log on using their City of Houston network user name and password. 

The inactivity timeout screen appears if there is no activity in Kronos for 30 minutes. 
 

Caution 
If you do not log in after an inactivity timeout, you will lose all unsaved edits.  
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Navigating Kronos Pages 
Purpose 
The page displayed will appear on the Manager’s Workspace only.  You’ll see your 
employees Punch Exceptions in your Primary Widget Area; Default Request Manager and 
COH All Quick Links in your Secondary Widget Area; All other Widgets will be located in 
your Related Items Pane. 

 

A Genie is a pre-defined view that summarizes and organizes information according to 
common tasks you perform on a regular basis. The name of the Genie reflects a common 
task, such as Reconcile Timecard.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Primary Widget 
Area 

Secondary 
Widget  

Area 

Related 
Items 
Pane 
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Using the tools within the workspace 
 
Quick links are located at the top of the workspace and allow you to access information 
specific to one or more employees. For Example, you can select one employee and click the 
Timecard quick link to access his or her timecard. Or, you can select multiple employees and 
click the Schedule quick link to view schedules for just those employees. 
 
The Show field allows you to display a group of employees. The default setting for the Show 
field when you log on is All Home, which displays all employees that report to you. You can 
use the Show field to further refine your selection to include employees in a specific group, 
such as only those employees that are working in a particular area, or on a particular shift. 
 
The Time Period field allows you to determine the timeframe you want to view, such as the 
Current Pay Period, or a particular timeframe in the past. The time period you select 
determines what you will see on that page. 
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The Menu Bar contains tasks that you can perform on the page. Each Menu Bar is specific to the page you are 
currently viewing. 
 
 
 
 
 
 
 
 
 
 
 

Steps 
1  In the workspace area, highlight the employees for whom you need to access data. 

2  To access timecards, click Timecard quick link. 

 To access the Schedule Editor, click Schedule quick link. 

 To access the People Editor, click the People quick link. 

 To run reports, click the Reports quick link. 

 

 
 

 

Tip 
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Using Online Help 
 
Purpose 
The application contains a context-sensitive online Help system to help you perform 
timekeeping tasks. 
 

Steps 
1 
 

Go to COH All Quick Links > Resource Links > Help 

2 
This link displays a Help topic specific to where you are in the application. 

 

 

 

Component Description 

Contents tab Collection of topics. 

Index tab Alphabetical directory of all Help topics. 

Search tab 
Tool for entering a specific word or phrase; topics appear with percent 
rankings that identify their relevance. 

View/Hide Helper Tabs Displays or hides related topics and terms. 

Show Full Screen/Show Headers Hides or displays the banner within the Help topic page. 
 
 Topics List Available topics to select. If you are on the Search tab, the rank number 

identifies the relevancy of the topic to the entered search data. 
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Scheduling Employees 
Schedule Editor Overview 

Purpose 
Kronos includes the Schedule Editor where you schedule worked and non-worked hours. 

 

Using the Schedule Editor, you can: 

 Add, edit, and delete shifts 
 Add pay codes for worked or non-worked hours  
 Schedule labor transfers 

 
 

Areas Description 

Name column Lists the employee names. 

Totals column Displays total number of scheduled hours by employee for the selected time period, with 
lunch deducted if applicable. 

Date cells For each day in the selected time period, displays shift start and end time. A date cell 
can also display pay codes to identify scheduled non-worked hours. 

Scheduled Hours row Displays total number of scheduled hours for all employees for the selected time period 
and for each date displayed. 

Number of Employees row Displays the total number of employees used to calculate total Scheduled Hours. 

Steps 

1 Select Scheduling > Schedule Editor 

2 Select All Home from the Show drop-down list to view all the employees you are authorized to view. 

3 Select the specific time period from the Time Period drop-down list.  

(The default is Current Schedule Period.) 
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Assigning Exempt Employees to a Schedule Group 
Purpose 
A schedule group is selected in Kronos for “Exempt employees” to match their schedule group in SAP. The 
Schedule Group is selected based on the days worked in the pay period and the number of hours per day. A 
Schedule Group for an exempt employee must be effective from the first day of a pay period. Do not change 
the Schedule Group for an exempt employee effective in the midst of a pay period. 
 
 

 

 
 
Example 
An exempt employee works 8 hours per day Monday thru Friday with Saturday and Sunday off. Add the 
employee to the “00 Open Work Mon- Fri 8-Day +SSD” Schedule Group. 

 
 

Steps 

1 Select Scheduling > Schedule Editor and click the By Group tab. 

 Select the employee that you want to assign to a schedule group. To select multiple employees, 
hold the Ctrl key and single-click each employee’s name. 

2 In the Kronos Tool Bar Select 
Group > Add to Group. 

Note 
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Steps 

4 From the Schedule Group 
drop- down list, select the name 
of the schedule group to which 
you want to assign the exempt 
employee(s). 

Only select a “00 Open” 
Schedule Group. 

 
 
 

 

 
 
 

5 In the Start Date drop-down list, 
select the first day of the pay 
period for the effective date. 

6 In the End Date drop-down list, 
select the last date that the 
schedule group assignment is 
effective. For the assignment to 
be in effect with no end date, 
select Forever. 

7 Leave the box checked for 
“Remove employees from other 
schedule inheritance groups for 
selected date range.” 

 

 
 
 
 

8 

Click OK 

 

 

9 

Click Save 

 

 
10 

Click OK and then click Refresh 
until contrast returns. 
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Refreshing and Saving Data 
Purpose 
When you add and modify schedule data, the application displays your edits but does not save them 
automatically. You must tell the application to save the data. Prior to saving your data, you can cancel your 
edits if necessary. 
 
Visual indicators 
When you edit a schedule, the page name turns orange and an asterisk appears next to it to let you know that 
your data is not yet saved. After you save the data, the visual indicators no longer appear. 
 
Canceling edits 
The application does not save your edits until you tell it to do so. Until that time, you can remove or cancel your 
edits using the Refresh button. When you click Refresh, the application re-displays the most recently saved 
information, overwriting your unsaved edits. 
 
Saving edits 
When you are satisfied with your edits, you must save them. If you close the employee’s schedule before you 
save the edits, they are not saved. 
 
Canceling edits 

Steps 

1 
Perform your edits to a schedule. Note the visual indicators that indicate unsaved data. 

2 
Click Refresh and review the schedule information. 

3 
Do you want to cancel your changes? 

 To cancel your changes, click - Yes 

 To keep your changes, click - No 
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Saving edits 
Steps 

1 
Perform your edits to a schedule. Note the visual indicators that identify unsaved data. 

2 
Click Save. 

3 Review the employee’s schedule to ensure that the visual indicators no longer appear, validating 
that your information was saved. 
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Removing Employees from a Schedule Group 
Purpose 
Sometimes an employee is incorrectly assigned to a schedule group or needs to move from one schedule 
group to another. In either case, you would need to remove the employee from the schedule group. 
 
Example 
You assigned an employee to the Day 8:00 A.M. to 5:00 P.M. Monday through Friday schedule group in error. 
Remove the employee from the erroneous group. 
 

Steps 

1 
Select Scheduling > Schedule Editor and click the By Group tab. 

2 Select the specific set of employees from the Show drop- down list. Select the specific time 
period from the Time Period drop- down list. 

3 
Select the employee you want to remove from the schedule group. To select multiple 
employees, hold the Ctrl key and single-click each employee’s name. 

4 
Select Group > Remove from Group. 
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Tip 
            

 

 

Steps 
5 

From the Schedule Group drop- down list, select the name of the schedule group from which 
you want to remove the employee from. 

6 
From the Start Date drop-down list, specify the effective date to remove the employee from the 
schedule group. 

7 
From the End Date drop-down list, specify the date the removal is no longer in effect. To remove 
the employee from the schedule group indefinitely, select Forever. 

8 Click OK and then click Save. 

9 Click Refresh in the header. 
10 

Confirm that the employee(s) were removed from the schedule group. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 
 
 
 

Business practice 

Contact the Payroll Help Desk via e-mail payroll@houstontx.gov or call (823-393-8900) 
Municipal/Classified Depts.) to request a new pattern template. 
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Creating a Schedule Pattern without a Pattern Template 
or 

Making a schedule change for an employee with a current or future      
date (See Step 8) 

Purpose 
Create a schedule pattern manually and apply it to one or more employees as you create it. The application 
does not save the schedule pattern as a pattern template, so you cannot assign it to employees later. You 
would need to create it manually again. 
 
Example 
An Employee is working a schedule that is not an established schedule pattern. Create an ad hoc pattern for 
the Employee. 
 

Steps 

1 
Select Scheduling > Schedule Editor. 

2 
Select the specific time period from the Time Period drop-down list. 

Defaults to “Current Schedule Period” 

3 
Select the employee who you will schedule using a pattern. To select multiple employees, hold the 
Ctrl key and click each employee’s name. 

4 
In the Kronos Tool Bar Select 
Shift > Add Pattern. 

NOTE: Do not double click on 
 the emplo yee’s name.  
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Steps 

5 
From the Work Start Date drop- down list, specify the date when the employee(s) starts working the 
schedule pattern. 

Normally this is the first day of the pay period week. Dates selected must be within the selected 
date range of the Schedule Editor. 

6 

From the Pattern Start Date drop- down list, specify the date when the schedule pattern starts. 

Normally this is the first day of the pay period week. 

The Pattern Start Date may not be later than the “Work Start Date”. 

7 From the End Date drop-down list, specify the last date the pattern is effective. To have the assignment 
in effect with no end date, select Forever. 

8 To replace all other assigned schedule patterns with the new schedule pattern, select the Override 
other patterns check box. 

Check this box if you are making a schedule change for an employee with a current or future 
date. 
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Steps 

9 
Set the Recurring field to the 
correct interval, for Example, days 
or weeks, and the number of days 
or weeks the pattern repeats. 

 
 

 

Note: Select the open cells not the cells that are grayed out. 

10 Click the cell of each day that 
applies to the schedule pattern. To 
select multiple days hold the Ctrl 
key and single-click the appropriate 
cells. 

11 
Click Shift Editor. 

 

 

12 
Enter the shift start and end times 
in the designated boxes. “TAB” 
over to “Sch. Hrs.” to verify the 
daily scheduled hours. 

(i.e. 9.0= 8 hrs. work w/ a 1hr. 
lunch) 

 

 

 

13 

Select the drop down delta in 
the Transfer field to select 
Search and pick the “Work 
Rule” which is located at the 
bottom left corner of the panel. 
 
Work Rule Attributes: 

Status: EX-Exempt, NE-Non-
Exempt 
Add’l Hours:CT- Comp Time, OT- 
Overtime 
Shift: DAY, EVE or NIT 
 
Lunch Deduct: 30 or 60 Minute 
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Steps 

14 

Click OK 

 

 

15 
Verify your shift times and 
work rule then Click OK 

 

 

  
 

 

  

  

16 

Verify your pattern and Click 
OK 

17 

Click Save. 

 

 

18 

Click OK and then click 
Refresh 
until contrast returns. 
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Editing a Schedule Pattern 
Purpose 
An employee requires their schedule to be corrected. This edit is to correct a schedule not to change a schedule going 
forward. The date selected must include any pay periods that have not yet been signed off. 
 
Example 
The employee was initially scheduled 8a-5p Mon-Fri with a 60 minute lunch. The correct schedule should have been 7a-
3:30p with a 30 minute lunch. 
 

Steps 

1 
Select Scheduling > 
Schedule Editor. 

 

 

2 

Select the specific time 
period from the Time Period 
drop-down list. 

Defaults to “Current 
Schedule Period” 

 

 

 

3 
Select the employee who 
you will schedule using a 
pattern. 

Edit Pattern must be 
performed on each employee 
separately. 

 

 

4 

In the Kronos Tool Bar 
Select 
Shift > Edit Pattern. 
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Steps 
5 From the Work Start Date drop- down list, specify the effective date for the correction to occur. 

Normally this is the first day the employee will work in the selected date range. 
Dates selected must be within the selected date range of the Schedule Editor. 

6 
From the Pattern Start Date drop- down list, specify the effective date when the schedule pattern starts. 

Normally this is the day before or the same day as the Work Start Date. 

The Pattern Start Date may not be later than the “Work Start Date”. 

7 
From the End Date drop-down list, specify the last date the pattern is effective. To have the assignment in effect 

with no end date, select Forever. 

8 
Leave the Override other patterns check box checked. 
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Steps 

9 Set the Recurring field to the 
correct interval, for Example, 
days or weeks, and the 
number of days or weeks the 
pattern repeats. 

 
 

 

Note: Select the open cells not the cells that are grayed out. 
10 

Click the cell of each day that 
applies to the schedule pattern. 

To select multiple days hold 
the Ctrl key and single-click 
the appropriate cells. 

11 
Click Shift Editor. 

 

 

12 Enter the shift start and end 
times in the designated boxes. 
“TAB” over to “Sch. Hrs.” to 
verify the daily scheduled 
hours. 

(i.e. 8.5 = 8 hrs. work w/ a 30 
minute lunch) 

 

 
 
 
 
 

13 
Select the drop down delta in 
the Transfer field to select 
Search and pick the “Work 
Rule” which is located at the 
bottom left corner of the panel. 
 
Work Rule Attributes: 

Status: EX-Exempt, NE-Non-
Exempt 
Add’l Hours: 
CT- Comp Time, OT- Overtime 
Shift: DAY, EVE or NIT 
 
Lunch Deduct: 30 or 60 Minute 

 

 

 

 

 
 

14 

Click OK 
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Steps 

15 

Verify your shift and Click OK 

 

 

 

 

 

16 

Verify your pattern and Click OK 

17 
Click YES to override other patterns 
going forward. 

 

 

18 

Click YES to correct the schedule. 

 

 

19 

Click Save. 

 

 

20 

Click OK and then click Refresh 
until contrast returns. 
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Editing a Shift 
Purpose 
When your workload needs vary, you may need to change employees’ schedules in order to reduce the 
number of exceptions that might appear in employee timecards. 

 
Example 
You scheduled an employee to work eight hours on Saturday. You now only need the employee for four hours, 
so you edit the employee’s shift for Saturday to reflect the new shift times. 
 

Steps 

1 Select Scheduling >Schedule 
Editor. 

 

2 
Select the specific set of 
employees from the Show 
drop- down list. Select the 
specific time period from the 
Time Period drop- down list. 

 

3 

Locate the employee’s row and 
click the cell in that row and 
under the date that contains 
the shift that you want to edit. 

(Be sure the “Transfer Work 
Rule” is included (COH …..) 

 

 

 
 
 
 

4 
Edit shift start and/or end times 
and press Tab. 

5 
Click Save. 

 
 
 

 

Tip 
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Deleting a Shift 
Purpose 
Because staffing needs can change, an employee that is scheduled to work a shift may no longer be needed. 
When this happens, you need to delete the shift from the employee’s schedule to prevent the application from 
flagging the employee as absent without an excuse. 

 
Example 
An employee is currently scheduled to work on Friday and is no longer needed. You remove the shift on Friday 
to avoid an unexcused absence. 
 

Steps 

1 
Select Scheduling 
>Schedule Editor. 

 

2 

Select the specific set of 
employees from the Show 
drop- down list. Select the 
specific time period from the 
Time Period drop- down 
list. 

 

3 

Locate the employee’s row 
and click the cell in that row 
and under the date that 
contains the shift you want 
delete. 

 

 

4 

Select Shift > Delete. 

5 

Click Save. 
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Scheduling a Transfer for a Full Shift 
Purpose 
Each employee is assigned a primary labor account and default work rule. During the normal workday, all 
worked and non-worked hours are charged to this assigned labor account. Occasionally, you may need to 
transfer the employee to another labor account or work rule. You need to record the transfer in the application 
so that the right labor account is charged and the right work rule is applied. You or the employee can record the 
transfer at a clock or directly in the schedule or timecard. 

 
Example 
On Wednesday of the next schedule period, you need an employee to work his entire shift assigned to a 
specific grant. Schedule the employee to work in the grant 8:00 A.M. to 5:00 P.M. on Wednesday of the next 
schedule period. 
 

Steps 

1 Select Scheduling 
>Schedule Editor. 

 

2 
Select the specific set of 
employees from the Show 
drop- down list. Select the 
specific time period from the 
Time Period drop- down list. 

 

3 
Locate the employee’s row 
and click the cell in that row 
and under the date where 
you want to add a shift that 
requires a transfer. 

 

 

4 

Select Shift > Add. 
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Steps 

5 
In the Shift Editor, confirm that the correct date appears in the Start Date field. 

6 From the Type drop-down list, select the Transfer shift type. 

7 In the Start Time field, enter the time the shift starts and press Tab. 

8 In the End Time field, enter the time the shift ends and press Tab. 

9 Confirm that the date in the End Date field is correct. If the shift crosses a day divide, you need to 
change the shift’s end date to the following day. 

10 Click the Transfer drop-down list and select Search. 
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Steps 

11 
What kind of transfer(s) do you want to perform using the Select Transfer dialog box? 

 To transfer hours to another labor account, click a labor level option and select the labor level 
from the Available Entries list. 

 To transfer hours to another work rule, select the work rule from the Work Rule drop- down list. 

12 Click OK. 

13 (Optional) In the Repeat for (D) field, enter the number of consecutive days you want the transfer 
to last. 

14 
Click OK and then click Save. 

 

Visual indicator Definition 

(x) Labor account transfer associated with a shift 

(work rule) Work rule transfer associated with that shift 



 

 

Adding Shifts with (Partial Day) Transfers 
Purpose 
Each employee is assigned a primary labor account and default work rule. During the normal workday, all 
worked and non-worked hours are charged to this assigned labor account. Occasionally, you may need to 
transfer an employee to another labor account or work rule for part of his or her shift. You need to note the 
transfer in the application so that the right labor account is charged and the right work rule is applied. You or 
the employee can note the transfer at a clock or directly in the schedule or timecard. 

 
Example 
Schedule an employee to work part of her shift, 1:00 P.M. to 5:00 P.M. in a specific grant on Friday of the next 
schedule period. 
 

Steps 

1 
Select Scheduling >Schedule Editor. 

2 Select the specific set of employees from the Show drop- down list. Select the specific time period 
from the Time Period drop- down list. 

3 
Locate the employee’s row and click the cell in that row and under the date where you want to add a 
shift that requires a transfer. 

4 Select Shift > Add. 
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Steps 

5 In the Shift Editor, confirm that the correct date appears in the Start Date box. 

6 For the hours the employee is scheduled to work before the transfer, fill in the Start Time and the 
End Time fields. 

7 Click the Insert Row icon. 
8 

From the Type drop-down list, select the Transfer shift type. 

9 In the Start Time field, confirm the time the shift transfer begins and press Tab. 

10 

In the End Time field, enter the time the shift transfer ends and press Tab. 

11 Confirm that the date in the End Date box is correct. If the shift crosses the day divide, you need 
to change the shift’s end date to the following day. 



 

 

 

Steps 

12 

Click the Transfer drop-down 
list and select the transfer from 
the list or click Search. 

 

 

13 What kind of transfer(s) do you 
want to perform using the 
Select Transfer dialog box? 

 
 
 
 

 

 To transfer hours to another 
labor account, click a labor 
level option and select the 
labor level from the Available 
Entries list. 

 To transfer hours to another 
work rule, select the work rule 
from the Work Rule drop- 
down list. 

 

 

14 Click OK.  

15 
If the employee is scheduled to 
work hours after the scheduled 
shift transfer, click the Insert 
Row icon and select the 
correct type from the Type 
drop-down list. 

 

 16 
In the End Time field, enter the 
time the shift ends and press 
Tab. 
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Steps 

17 

(Optional) In the Repeat for (D) 
field, enter the number of 
consecutive days you want the 
transfer to last. 

 

 

18 Click OK and then click Save.  
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Scheduling Non-Worked Hours for a Full Day 
Purpose 
Non-worked hours include sick time and vacation. You should schedule your employees’ non-worked time 
when you know about it in advance. 

 
Accrual balances 
Before you schedule non-worked time, confirm that the employee has accrued enough hours. The Accruals 
option on the Schedule Editor View menu displays the Accruals Reporting Period data with the employee’s 
current and projected accrued time. The balances are accurate as of the last date in the date range. 

 
Example 
An employee is going to be out on Jury Duty on Monday of the next schedule period. You schedule eight hours 
of Jury Duty to avoid an unexcused absence. 
 

Steps 

1 Select Scheduling > 
Schedule Editor. 

 

2 
Select the specific set of 
employees from the Show 
drop- down list. Select the 
specific time period from the 
Time Period drop- down list. 

 
 

 

 

3 
Locate the employee’s row and 
click the cell in that row and 
under the date where you want 
to schedule non-worked hours. 

4 
Select Pay Code > Add. 

5 
In the Effective Date field, 
confirm that the correct date is 
selected. 

 

6 From the Pay Code drop-down 
list, select the pay code. 
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Steps 

7 
In the Amount field, do one of 
the following: 

 To schedule a specific number 
of hours, enter the amount of 
hours in the box. 

 To schedule the entire number 
of hours the employee is 
scheduled to work that day, 
select full sched day from the 
drop-down list. 

 To schedule half of the number 
of hours the employee is 
scheduled to work that day, 
select half sched day from the 
drop-down list. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8 
(Optional) If the non-worked 
hours must replace the 
employee’s existing shift, 
select the Override Shift 
check box and do one of the 
following: 

 To override the employee’s 
entire shift, select Whole Shift. 

 To override part of the 
employee’s scheduled shift, 
select Partial Shift. 

9 
In the Start Time field, confirm 
the effective time for the non-
worked hours. 

10 
In the Repeat for (D) field, 
enter the number of 
consecutive days this edit 
applies. 

11 
Click OK and then click Save. 

36  



 

Scheduling Non-Worked Hours for a Partial Day 
Purpose 
Non-worked hours include sick time and vacation. You should schedule your employees’ non-worked time 
when you know about it in advance. 

 
Accrual balances 
Before you schedule non-worked time, confirm that the employee has accrued enough hours. The Accruals 
option on the Schedule Editor View menu displays the Accruals Reporting Period data with the employee’s 
current and projected accrued time. The balances are accurate as of the last date in the date range. 
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Example 
An employee is having a dental procedure Friday afternoon and needs to take half a day sick time. Schedule 
the employee for four hours of sick time for Friday to avoid an incorrect exception. 
 

Steps 

1 
Select Scheduling >Schedule Editor. 

2 
Select the specific set of employees from the Show drop- down list. Select the specific time period 
from the Time Period drop- down list. 

3 Locate the employee’s row and click the cell in that row and under the date where you want to 
schedule non-worked hours. 

4 
Change the shift’s end time to 12pm. 

5 
With the relevant shift still selected, select Pay Code > Add. 
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Steps 

6 In the Effective Date field, confirm that the correct date is selected. 

7 From the Pay Code drop-down list, select the pay code. 

8 
In the Amount field, do ONE of the following: 

1. To schedule a specific number of hours, enter the amount of hours in the box. 

2. To schedule the entire number of hours the employee is scheduled to work that day, select full 
sched day from the drop-down list. (DO NOT USE THIS OPTION.) 

3. To schedule half of the number of hours the employee is scheduled to work that day, select half 
sched day from the drop-down list. (DO NOT USE THIS OPTION.) 

9 
(Optional) If the non-worked hours replace an existing shift, select the Override Shift check box and 
do ONE of the following: 

1. To override the entire shift, select Whole Shift. 

2. To override part of the employee’s scheduled shift, select Partial Shift. 

10 In the Start Time field, enter the effective time for the non-worked hours. If the employee already 
has a schedule, the shift start time is the default. 

11 
In the Repeat for (D) field, enter the number of consecutive days. For Example, if the employee has 
requested five consecutive days of vacation, enter 5. 

12 Click OK and then click Save. 
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Approving Time-Off Requests – Default Request Manager  
 

Purpose 
Employees can submit time-off requests using the Request Time Off button located in the Employee 
Workspace.  Supervisors can “Approve, This feature provides a consistent, easily accessible way for 
employees to request or cancel time off, as well as a quick way for timekeepers/supervisors to evaluate and 
respond to them. 

Steps 

1 a) Click and drag the Request Manager widget to the center.  

2 a) Click the Request Manager Alert and select a request type to open the Request Manager widget. 
b) The number on the alert indicates the number of requests that are pending. 
c) The Requests list shows the number of requests for each type of request. Use the up and down arrows to 

move through the list. 
d) Click a request type in the Requests list. 
e) The columns and buttons vary by request type. If configured, add-on tabs such as the Detail Panel are 

below the list.  

 
 

3 
a) You can modify the requests in the grid.  Above the columns: 

a. Select a time period,  location, request type, and status 
 To view detailed information: 

 Double-click a request 
 Select a request, and then click Details or view the information in the Details tab. 
 Hover the cursor over an item to open a tool tip 
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Approving Time-Off Requests - Inbox 
Purpose 
Employees can submit time-off requests using Actions in the application. The application’s internal messaging 
system sends these requests to your Kronos Inbox, where you can evaluate them and approve or reject them. 
This feature provides a consistent, easily accessible way for employees to request or cancel time off, as well as 
a quick way for timekeepers/supervisors to evaluate and respond to them. 

 
Example 
An employee submits a request for eight hours of vacation on a day when she is scheduled to work. You review 
the Time-Off Request form and determine that she has the time to take, so you approve the request. 
 

Steps 

1 
Select General > access the Inbox. 

2 Click the Tasks tab. 

3 
Select a task and then select Edit. 

4 In the Welcome dialog box, click Next. 
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Steps 

5 

Confirm that the employee has 
accrued enough time to take and 
click Approve. 

 

 

6 

 To replace the currently 
scheduled shift, select the 
Override Shift check box. 

  

 To include a pay code edit for 
time-off hours in addition to the 
employee’s scheduled shift, 
clear the Override Shift check 
box. 

 
 
 

 

 
 
 

7 
(Optional) In the Message box, 
enter a message about the time-
off request. 

8 Click Next. 
9 Click Save & Close.  
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Steps 

10 
To confirm that the time off is scheduled, access the Schedule Editor. From the Show drop-down list, 
select a set of employees that contains the employee whose time- off request you approved. From the 
Time Period drop-down list, select the time period when the time off will occur. 

11 
Confirm that the employee’s schedule contains a pay code edit in the date cells that correspond to the 
approved time-off request. 

 
 
 
 
 
 
 
 

Cascading Pay Codes 
Comp Time and/or Holiday Accrual will be exhausted first if an employee request Vacation or Personal time 

off as demonstrated below. Any sick time requested will default to any MSP prior to using CSL. 
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Reviewing and Editing Time and Attendance Data 
Reviewing Employee Data Using a Genie 

 
Purpose 
Kronos Genies present customized views of employee information in a summarized, easy-to-read format so 
that you can quickly analyze and respond to time, labor, scheduling, and attendance needs. 
 
Example 
You want to look for all employees who have unexcused absences in the previous pay period. Use the 
Reconcile Timecard Genie to perform this task. 
 

Steps 

1 Select Timekeeping > Reconcile Timecard Genie. 

2 Select the specific set of employees from the Show drop-down list. 

3 Select the specific time period from the Time Period drop-down list. 

4 
To sort information by one or two columns, click the column for the secondary sort first, and then 
click the column for the primary sort. 

5 Review the information in the Reconcile Timecard Genie. 
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Exporting Genie Data 
Purpose 
Kronos Genies display critical information in an easy-to-read format. You can export this information to other applications, 
such as Microsoft Excel, where you can reformat the data for your business needs. For Example, you can save labor 
information in the Reconcile Timecard Genie with an Excel file extension and then open it with Microsoft Excel to 
summarize the data in each column. You can also export the data to a CSV (Comma Separated Value) file to make it 
available to other applications such as Lotus 1-2-3. 
 
Example 
On a regular basis, you export timecard data to Microsoft Excel to perform further data analysis. 
 

Step 

1 
Access a Genie, such as the Reconcile Timecard Genie. 

2 Select Actions > Export. 
3 

Choose the export option: Excel or CSV. 
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Step 

4 In the File Download dialog box, click Open to review the Genie data. 

5 (Optional) Click Save. In the Save As dialog box, select a location for the file and click Save. 
You can review the data by opening the file from its new location. 

46  



 

 

Generating Reports 
 
Purpose 
You can generate reports on a daily, weekly, or pay period basis, or any time you need information to 
accomplish your business tasks. 
 
Example 
For auditing and validation Purposes, you want to review all timecard data for employees for the previous pay 
period. Generate a Time Detail report to review tis information. 
 

Steps 

1 

 To specify one or more employees, access a Genie. Select the employees to include in the 
report. Then go to step 2. 

 To select all employees, select General > Reports. Then go to step 3. 

2 Click the Reports quick link. 
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Steps 

3 
On the Select Report tab, click the plus (+) to display a category’s contents. Click a report 
name and review its description to ensure that the report returns the data you need. 

4 
If you selected employees in a Genie, verify that Previously Selected Employee(s) appears in 
the Show field. Or, select a different set of employees from the Show drop-down list. 

5 Select the specific time period from the Time Period drop-down list. 
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Steps 

6 

1. To generate a report, click Run Report. 

2. To generate a report and automatically e-mail it to recipients, click E-mail. Fill in the 
Recipients field in the E- mail dialog box and click OK. Then click the Check Run Status tab. 

7 
Review information in the Status column.  

Click Refresh Status several times until Complete or Failed appears in the Status column. 

8 
1. To view a report, click a report name to highlight it and do any of the following: 
2. To use menu options, click View Report. 

3. To use mouse options, double-click the report name. 

4. To print the report to a local printer, select File > Print and then select a printer from the 
list. 

5. To send a report in an e-mail message, select File > Send > Page by E-mail and complete 
the e-mail message contained in your default e-mail client. 
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The following is an Example of a Time Detail report:  
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Accessing Employees’ Timecards 

Purpose 
Use Genies to quickly review and monitor employees’ time and attendance data. From a Genie, you can open 
employees’ timecards so that you can make any adjustments prior to payroll processing. 
 

Example 
In reviewing the Reconcile Timecard Genie, you notice that several employees have time and attendance 
exceptions. You will open the timecards of each of these employees to review and adjust the data. 
 

Steps 

1 
Access a Genie, Timekeeping 
> Reconcile Timecard Genie. 

 

2 
Select the specific set of 
employees from the Show 
drop- down list. Select the 
correct time period from the 
Time Period drop- down list. 
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Steps 

3 Click the name of employee(s) 
whose timecards you want to 
review. 

 

 

4 

Click the Timecard quick link. 

5 

If you selected more than one 
employee, do one of the 
following: 

 Click the Next scroll button to 
move to the next employee. 
You can use the Previous 
scroll button to move to a 
previous employee. 

 Select an employee from the 
Name & ID drop-down list. 

 

 

 
 
 
 

6 

Place your mouse over the 
exception to display its 
description in a pop-up 
message. 
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Hourly Timecard Overview 
 
There are 2 main areas on a Timecard: 

1. Timecard Workspace 
2. Timecard Tabs 

 

 

Tip 
             

         
                
              

              
           

Timecard Workspace 

Timecard Tabs 

53  



 

Timecard Area Description 

Timecard workspace 

Located in the middle of the page beneath the page header, the timecard workspace 
displays the following information: 

 Menu bar that contains selections for performing timekeeping tasks 

 Grid containing dates for the selected time period 

 Time entry totals, including shift, daily, and cumulative amounts 

 Shift Total – Calculated total hours of all shifts worked on the selected day (excluding 
totals for non-shift items such as pay codes). 

 Daily Total – Calculated total hours of the selected day, including pay codes. 

 Cumulative – Cumulative total up to and including the selected day. 

 All – Calculated total hours for the entire visible time period. 

Timecard tabs 

Located at the bottom of the page, the timecard tabs display additional information about 
how Kronos tracks employee hours. Three default tabs appear: 

 Totals & Schedules – The first tab at the bottom of the timecard workspace. The area 
on the left displays the timecard totals. The area on the right displays the Schedule for 
the selected time period. 

 Accruals – Displays accrual codes and available balances based on the date selected 
in the timecard workspace. 

 Audits – Lists all time punch or amount corrections made to an employee’s timecard 
and approvals made by timekeepers/supervisors. 

 Note: Additional tabs will appear based on actions you perform. For Example, the 
 Approvals & Sign Offs tab appears when you approve an employee’s timecard. 
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Visual Indicators 
Visual indictors appear on a timecard when an exception occurs. For Example, an employee might forget to 
clock in or out, which causes a missed punch exception. An employee might clock in early or late, which 
causes a punch exception. 
 
 

Visual indicator Description 

Blue bordered date 
An excused absence for the day, such as Vacation, Bereavement, or 
Jury Duty 

Red bordered date An unexcused absence for the day 

Red bordered punch An exception, such as a late or early punch, or a short or long break 

Green bordered punch Exception has been marked as reviewed 

Solid red cell A missed punch 

Purple text A transaction that was added by the Kronos application 

Yellow note icon in the 
top corner of a cell 

One or more comments are attached to the punch or amount. 
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Adding Missed Punches 
 
Purpose 
An employee might forget to punch in or out. When this happens, a solid red box appears in the missed In or 
Out cell. To add that punch, you click the cell and type the missed time. The application accepts multiple 
formats for entering punches in a timecard. 
 
Example 
An employee notified you that she forgot to punch out on Monday. The employee started her shift at 8:00 
A.M. and ended her shift at 5:07 P.M. From the Reconcile Timecard Genie, access the employee’s timecard 
and add the 5:07 P.M. out punch on the employee’s timecard for Monday. 
 

Steps 

1 Select Timekeeping > Reconcile Timecard Genie. 

2 Select the specific set of employees from the Show drop- down list. Select the specific time period from the 
Time Period drop- down list. 

3 
Sort the Missed Punch column in descending order. 

4 Click the name of employee(s) who have a check mark in the Missed Punch column and access their 
timecard(s). 

5 
Click the In or Out punch cell containing the missed punch exception. 

6 Enter the missing times using an acceptable format. 

7 Click Save. 
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Refreshing and Saving Data in Timecards 
 
Purpose 
When you add and modify timecard data, the application displays your edits but does not save them 
automatically. You must tell the application to save the data. Prior to saving your data, you can decide whether 
the edits are what you want. 
 
Example 
You have been editing the timecard of one of your employees when you realize that you entered the wrong 
information. You cancel the edits, edit the correct information and save it. 
 
Canceling edits 
 

 

Perform one or more edits on 
a timecard. Notice the visual 
indicators that indicate 
unsaved data. 

Steps 
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2 Select Actions > Refresh. 
 

 

3 Do you want to cancel your 
changes? 

 To cancel your changes, click 
Yes. 

 To keep your changes, click 
No. 

 

 

 

 

Saving edits 
 

Steps 

1 Perform one or more edits on a timecard. Notice the visual indicators That indicate unsaved data. 

2 Click Save. 

3 Review the employee’s timecard to ensure that the visual indicators no longer appear, validating that 
your information was saved. 

 
 

Visual indicator Description 

Timecard title in orange with asterisk Unsaved edits 

Red flag in the Totals & Schedule tab Totals are not up-to-date 
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Attaching Comments to Punches 
 
Purpose 
Comments are predefined descriptive phrases that you attach to a punch or amount to provide additional, 
useful information about that transaction. You can attach as many comments as needed to explain the punch or 
amount. You can also add free-text notes to comments for additional clarification. 
 
Example 
After canceling an edit that had involved an incorrect time when adding an employee’s missing out punch, you 
now enter the correct out punch time and add a comment to the punch. 
 

Steps 

1 
In the timecard, click the cell that 
contains the punch to which you 
want to add a comment. 

 

 

2 

Select Comment > Add 
Comment. 

Note: You can also right click in 
the cell and select Add 
Comment from the shortcut 
menu. 
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Steps 

3 
Select one or more comments from 
the list. 

Tip: Hold the Ctrl key to select 
more than one comment. 

 

 

4 Click OK. 

5 Click Save.  

 
 

 

 

 

Business practice 
It is a best practice to include comments when applying edits to an employee’s timecard.  
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Deleting Duplicate Punches with a Comment 
 
Purpose 
As a rule, you should not delete punches from timecards because they represent actual times that employees 
started and stopped working. However, there are some exceptions to this rule. For Example, an employee 
might punch twice when starting or ending a shift. When this occurs, you will want to delete the extra punch. 
The Audits tab provides a record of all timecard edits, including any punches that you delete. 
 
Example 
An employee could not remember if he punched out at the end of his shift. So he punched out a second time to 
ensure that he recorded his end-of-shift time. While reviewing the employee’s timecard, you notice that two out 
punches appear for the employee’s end of shift. You want to delete the employee’s second out punch, but first 
you need to add a comment to that punch. The comment will appear in the audit trail. From the Reconcile 
Timecard Genie, access the employee’s timecard, then add a comment to and delete the duplicate out punch. 
 

Steps 

1 
In the timecard, click the cell 
that contains the punch you 
want to delete. 

 

 

2 Select Comment > Add 
Comment. 

Note: You can also right 
click in the cell and select 
Add Comment from the 
shortcut menu. 

 

3 
Select one or more 
comments from the list. 

Tip: Hold the Ctrl key to 
select more than one 
comment. 

 

4 Click OK.  

5 
Confirm that the comment 
was added. 

 

 
6 Press the Delete key on the 

keyboard. 

 

7 
Click Save. 
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Adding Pay Code Amounts to Timecards 
 
Purpose 
Pay codes keep track of the type of worked and non-worked time that is entered in the timecard. Examples of 
pay codes include: Holiday, Overtime, Sick, Vacation. 
 
It is important that hours are tracked to the correct pay code so that the employee is paid correctly. There are 
times when you might have to edit an employee’s timecard and use a pay code to track his or her worked or 
non-worked time; for Example, when the employee calls in sick. 
 
Acceptable formats for entering pay code amounts 
 

Acceptable format Example Interpretation by Kronos 

Leading zeros (optional) 

07 7:00 hours 

08:30 8:30 hours 

Colon 7:30 

7:30 hours 
 

Note: If you enter an amount without 
a colon Kronos interprets your entry 
as is, which may be a much larger 
amount than you meant. For Example, 
if you enter 730 (without the colon), 
Kronos interprets that as 730 hours. 

Decimal 8.5 8:30 hours 

Full Schedule Day/  

Half Schedule Day 

full schedule day/ 

half schedule day  

in the Amount field 

Employees receive hours based on their 
schedule assignments for that day 

 
 
Example 
An employee called in sick on Tuesday. His timecard was not updated to reflect this. From the Reconcile 
Timecard Genie, access the employee’s timecard. Add eight hours of sick time to his timecard. 
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Steps 

1 Select Timekeeping > access 
the 
Reconcile Timecard Genie. 

 

 

 
 

2 Select the specific set of 
employees from the Show drop- 
down list. Select the specific 
time period from the Time 
Period drop- down list. 

3 Sort the Unexcused Absence 
column in descending order. 

4 Select one or more employees 
whose timecards you want to 
edit and click the Timecard 
quick link. 

5 Identify the day with the 
unexcused absence. Does the 
day already have punches? 

 No - On the row of the date 
where you want to enter the pay 
code amount, select the pay 
code from the Pay Code drop-
down list. 

 Yes - On the row of the date 
where you want to enter pay 
code amount, click the Insert 
Row icon. 
 
On the new row, select the pay 
code from the Pay Code drop-
down list. 
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Steps 

6 

Click the Amount cell next to the 
pay code you selected. Enter the 
number of hours, using an 
acceptable format, or select one of 
the scheduling amount options. 

 

 

7 Click Save.  

 
 

 

Note 
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Paying Employees for Meals 
 
Purpose 
Work rules define basic time and labor conditions, such as how breaks and meal deductions occur during shifts. 
For Example, a work rule might stipulate that an employee must work a minimum of five hours before a meal 
deduction of 30 minutes is applied automatically to her time. This automatic deduction is reflected in the shift 
hours total. There may be times when an employee works through his or her meal, so you will need to cancel 
the automatic meal deduction to add the time worked to the timecard. 
 
Example 
An employee worked through her lunch break on Friday due to a heavy workload. From the Reconcile 
Timecard Genie, access the employee’s timecard and cancel her meal deduction for Friday. 
 

Steps 

1 Access the QuickFind Genie. 

2 Enter search information in the Name or ID field to locate the employee and select the time period from the 
Time Period drop- down list. 

3 Select the employee and click the 
Timecard quick link. 

4 Click the Out punch cell on the date you want to cancel the deduction. 

Click the down arrow on Punch 
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Steps 

5 
Right Click - Select Edit 
Punch 

 

 

6 

Select the deduction you want 
to cancel from the Cancel 
Deduction drop-down list. 

(Be sure to select the 
appropriate minute 
deduction that ends with 
“QTR”) 

7 Click OK. 

8 

Click Save. 

 
 

 

 
 

 

 
 

 

Caution 
                

              
        

Tip 
              

       

Note 
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Marking/Unmarking Exceptions as Reviewed 
 
Purpose 
Once you have reviewed an exception and resolved it to your satisfaction, you can mark the exception as 
having already been reviewed. The exception will remain visible in the timecard and in Genies, but will no 
longer appear in exception reports or queries. Once the exception is marked as reviewed, a green border will 
appear in the cell containing the exception. Additionally, at any time you can choose to unmark an exception as 
reviewed. 
 
Example 
On Wednesday an employee arrived late to work because he had car problems. You add a comment to the 
employee’s late in punch as a reminder of why the employee did not work his entire shift. Then you mark the 
exception as reviewed so that you do not re-check it again at a later date. 
 

Steps 

1 
In the timecard, select the cell 
containing the exception. 

 

 
2 

Select Comment > Add 
Comment. 

Note: You can also right click in 
the cell and select Add 
Comment from the shortcut 
menu. 

3 

Select one or more comments 
from the list. 

Tip: Hold the Ctrl key to select 
more than one comment. 

 

 

4 

Click OK. 

5 Click Save.  
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6 

Do you want to mark an 
exception as reviewed, or 
unmark an exception as 
reviewed? 

 To mark an exception as 
reviewed, select Punch > Mark 
as Reviewed. 

 To unmark an exception as 
reviewed, select Punch > 
Unmark as Reviewed. 

Note: You can also right click in 
the cell and select these options 
from the shortcut menu. 

 

 

 
 
 
 
 

7 

Review the results. 
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Transferring Hours for Entire Shifts 
 
Purpose 
Each employee is assigned a primary labor account and default work rule. During the normal workday, all 
worked and non-worked hours are charged to this assigned labor account. Occasionally, you may need to 
transfer the employee to another labor account or work rule. You need to record the transfer in the application 
so that the right labor account is charged and the right work rule is applied. You or the employee can record the 
transfer at a terminal or directly in the schedule or timecard. 
 
Example 
On Monday an employee worked eight hours in a specific DAC, which is not her primary assignment. Access 
the employee’s timecard and transfer the eight hours of worked time for Monday of the previous pay period to 
the applicable DAC. 
 

Steps 

1 
Select Timekeeping > Reconcile Timecard Genie. 

2 
Select the specific set of employees from the Show drop- down list. Select the specific time period from the 
Time Period drop- down list. 

3 
Select the employee and click the Timecard quick link. 

4 Click the drop-down arrow in the Transfer cell between the In and Out punch cells for the date you want to 
record the transfer. 

5 Does the labor account or work rule appear in the Transfer list? 

 Yes - Select the labor account or work rule and continue to step 8. 

 No - Select Search and continue to the next step. 
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Steps 

6 

What kind of transfer(s) do you 
want to perform using the Select 
Transfer dialog box? 

 To transfer hours to another labor 
account, click a labor level option 
and select the labor level from the 
Available Entries list. 

 

 

 
 

 To transfer hours to another work 
rule, select the work rule from the 
Work Rule drop- down list. 

 

 

 
7 Click OK.  

8 

Click Save. 

 

 

 
 

 

 

 

Business practice 
Work rule transfers should always be scheduled. If the transfer is related to a grant, use the 
internal order labor level. 
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Transferring Hours for Parts of Shifts 
 
Purpose 
Each employee is assigned a primary labor account and default work rule. During the normal workday, all 
worked and non-worked hours are charged to this assigned labor account. Occasionally, you may need to 
transfer the employee to another labor account or work rule for a portion of his or her shift. You need to record 
the transfer in the application so that the right labor account is charged and the right work rule is applied. You 
or the employee can record the transfer at a terminal or directly in the schedule or timecard. 
 
Example 
On Tuesday an employee worked in a DAC, which is his primary labor account assignment, from 8:00 
A.M. to 11:00 A.M. He then worked in another DAC from 11:00 A.M. to 5:00 P.M. Access the employee’s 
timecard and transfer his worked hours for Tuesday of the previous pay period from 11:00 A.M. to 5:00 
P.M. to the applicable DAC. 
 

Steps 

1 Select Timekeeping > Reconcile Timecard Genie. 

2 
Select the specific set of employees from the Show drop- down list. Select the specific time period 
from the Time Period drop- down list. 

3 Select the employee and click the 
Timecard quick link. 

4 
Click the second In punch cell for the date you want to record the transfer. 
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Steps 

5 Enter the time the transfer began.  
 

 

 

6 

Click the drop-down arrow in the 
Transfer cell. 

7 

Does the labor account or work 
rule appear in the Transfer list? 

 Yes - Select the labor account or 
work rule and skip to #10. 

 No - Select Search and continue 
to the next step. 

8 

What kind of transfer(s) do you 
want to perform using the Select 
Transfer dialog box? 

 To transfer hours to another labor 
account, click a labor level option 
and select the labor level from the 
Available Entries list. 

 

 

 To transfer hours to another work 
rule, select the work rule from the 
Work Rule drop- down list. 

 

 

 

9 Click OK.  

10 

Click Save. 
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Historical Edits 
 
Purpose 
Once a pay period has been closed, only Central Payroll can make changes to an employee’s timecard. 
 
 

 
 

Reviewing Time Data Using the Pay Period Close Genie 
 
Purpose 
The Pay Period Close Genie helps you to identify timecard discrepancies at the end of a pay period so that you 
can perform any final edits. You must correct all exceptions before time data is signed off by Payroll and 
timecards are locked. Otherwise, employees may not get paid correctly for that pay period. 

 
 
The main areas of the Pay Period Close Genie 
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Approving Individual Timecards 
 
Purpose 
After you finish editing your employees' timecards, you need to approve them to indicate to payroll that they are 
ready for processing. You can approve timecards on a Genie or on a timecard itself. After you approve a 
timecard, the employee cannot make any edits to it unless you remove your approval. 

Example 
You have reviewed the employee’s time data and performed all necessary edits. You approve the employee’s 
time for the previous pay period on her timecard. 
 

 
Steps 

1 Access a Genie, (select Timekeeping 
> Pay Period Close Genie. 

2 
Select the specific set of employees from the Show drop-down list. Select the specific time period 
from the Time Period drop-down list. 

3 Select the employee and click the 
Timecard quick link  

4 Select Approvals > Approve. 

5 

Do you want to check the approval status on the timecard or a Genie? 

 To check the approval status on a timecard, click the Sign-offs, Requests & Approvals tab. 

 To check the approval on a Genie, access the Pay Period Close Genie, click Refresh, and review 
the Manager Approval column. 

 
 

 

 
 
 
 
 
 
 
 
 

Tip 
You can remove your approval by following the same steps and selecting Remove 
Approval from the Approvals menu. 
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Approving Multiple Timecards 
 
Purpose 
Once you have reviewed and updated your employees’ timecards, you can approve them all at once, rather 
than approving them individually. When you approve multiple timecards at once, use the Group Edit Results 
page to confirm that all of them are approved. If one or more of the timecards are not approved, the Details link 
on the Group Edit Results page identifies whose timecard was not approved and why. 
 
Example 
You have reviewed and completed final edits to your employees’ timecards. You will approve them all at once. 
 

 
Steps 

1 Access a Genie, (select Timekeeping > Pay Period Close Genie. 

2 
Select the specific set of employees from the Show drop- down list. Select the specific time period 
from the Time Period drop- down list. 

3 
Do you want to approve timecards for all employees or specific employees? 

 To approve timecards for all employees in a Genie, select Actions > Select All. 

 To approve timecards for specific employees, hold the Ctrl key and select each employee. 

4 
Select Approvals > Approve. 
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Steps 

5 

Click Yes to confirm your 
 approval. 

 

 

6 
Do you want to confirm the status of your approval on a timecard or a Genie? 

 To confirm the approval status on 

  a timecard, click the Sign- offs & 
Approvals tab and review the 
Approval by 
Timekeeper/supervisor 
information. 

 

 

 

 To confirm the approval on a 
Genie, access the Pay Period 
Close Genie, click Refresh, and 
review the Manager Approval 
column. 

 

 

 

 
 

Business practice 

Approval on all previous pay period timecards must be completed by 12 noon on Saturday; 

other departments at 10 am on Monday.  Please review your departmental email notification. 
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Removing Approvals 
 
Purpose 
After you approve one or more employees’ timecards, they are no longer editable. If the need arises and you 
have the appropriate permissions, you can remove your approval. After you remove your approval, you can 
make the necessary timecard edits and then re-approve the timecards. 
 
Example 
You realized you forgot to enter four hours of sick time for Wednesday of the previous pay period. You have 
already approved the employee’s timecard. You need to remove your approval, add four hours of sick time for 
that Wednesday, and then re-approve the timecard for that day. 
 

 
Steps 

1 Access a Genie, (select 
Timekeeping 
> Pay Period Close Genie. 

 

2 
Select the specific set of 
employees from the Show drop-
down list. Select the specific time 
period from the Time Period drop-
down list. 

 

3 Select the employee.  

4 

Select Approvals > Remove 
Approval. 

 

 

5 

Click Yes to confirm that you want 
to remove your approval. 
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Signing off Timecards (ARA Payroll Services) 
 
Purpose 
Signing off prevents unauthorized users from making additional edits to timecard data, which ensures accurate 
payroll processing. Before you sign off the data and begin payroll processing, you should perform a final 
validation of the timecard. After sign off, you can make no further edits to timecard data, including removing an 
approval. This restriction reduces the number of last-minute changes while you prepare to process payroll. 
 
You can sign off timecards on a Genie or on a timecard. You do not need to select a time period because the 
application performs sign off on all dates from the previous signed-off period through the previous pay period. 
 
Example 
It is the end of the pay period and you have completed a final review of employees’ timecard data. You must 
sign off all employees’ time from the Pay Period Close Genie. You confirm the success of the sign off on the 
Group Edit Results page. 
 

 
Steps 

1 
Access a Genie, (select Timekeeping > Pay Period Close Genie. 

2 

Confirm that the timecard(s) have been approved by reviewing the Timekeeper / Supervisor Approval 
column. You might need to click Refresh to display the most current information. 

3 

Do you want to sign off timecards for all employees or specific employees? 

1. To sign off timecards for all employees who appear in the Genie, select Actions > Select All. 

2. To sign off timecards for specific employees, hold the Ctrl key and select each applicable employee. 
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Steps 

4 

Select Approvals > Sign Off. 

 

 

5 

Click Yes to confirm the sign 
off. 

 

 

6 

To confirm the sign-off status 
on a timecard, click the Sign- 
offs & Approvals tab and 
review the Sign Off 
information. 
 
To confirm the sign-off status in 
a Genie, access the Pay 
Period Close Genie, click 
Refresh, and review the 
Signed Off column. 
 
To confirm the status of a 
group sign off, click the 
General tab, select Group 
Edit Results, and review the 
Signed Off information. 

 

 

7 
If the Group Edit Results 
indicate that some timecards 
are not signed off, click the 
Details link and review the 
reasons why. 

 

 
 

 

 
 
 

 
Business practice 
Sign off on all previous pay period timecards must be completed by 3 P.M. Central on payroll 
Monday. 

 
 

 

 
Note 
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Using the Work & Absence Summary Calendar 
 
Purpose 
You can use the Work & Absence Summary calendar to identify trends in worked and time-off events for 
employees. The calendar-like display makes it easy for you to see whether an employee has a pattern of taking 
time off or of arriving late on a specific day. You can see trend information such as the following: 
 
• Number of days the employee has arrived late to work 

• Number of Mondays the employee has called in sick 

• Number of weekends the employee is scheduled and has worked 
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Example 
You are scheduled to deliver a performance review with an employee this week. Prior to the meeting, you would 
like review the employee’s calendar for the year. Access the Work & Absence calendar to review the 
employee’s attendance calendar. 

Steps 

1 Select Timekeeping > Work & Absence Summary calendar. 

2 Select a group of employees from the Show list. 

3 Select an employee from the 
Name & ID list. 

4 Select the specific time period from the Time Period drop-down list. 

5 
Select the View Width option to review attendance events in a  

weekly calendar, monthly calendar or in multiple months. 

 Click Apply. 

 For Example, to see how many attendance events the  

employee  has over a month,  

o select Month and then click Apply. 

 
6 

 (Optional) Select one or more days and click Day Detail for more  

detailed information. 

Work & Absence Summary 
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Requesting Backup Coverage 
 
Purpose 
You can temporarily delegate your timekeeper/supervisor authority to perform your timekeeping and scheduling 
tasks to other timekeepers/supervisors. The other timekeepers/supervisors can perform your tasks using their 
own user names and passwords. For Example, they can modify schedule shifts for absent employees, or 
review and approve timecards. This allows the business process to keep moving, even when you are not there. 
All edits they perform are recorded and assigned to their names for audit Purposes.  You can only delegate to 
one (1) supervisor at a time. 
 
Example 
You are going out on vacation. You send a delegation request to another timekeeper/supervisor so that you 
can temporarily assign your timekeeping tasks to her. This will ensure that your employees’ timecards are 
processed for payroll on a timely basis. 
 

Steps 

1 Select General >Actions > Delegate to Another Manager. If other delegation assignments exist, 
click Create New Delegation. 

2 From the Delegate drop-down list, select the timekeeper/supervisor to whom you want to delegate 
your tasks. 

3 
Select the Start Date and End Date to indicate when you want to delegate your tasks. 

4 
From the Role drop-down list, select the profile that identifies which tasks you want to delegate. 

Contact your Kronos Administrator if the role profile you require does not appear in the list. 

5 Click Save & Close. The application sends the delegation request to other timekeeper’s/supervisor’s 
Inbox. 
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Canceling Delegation 
 
Purpose 
Once the end date of delegation occurs, the application automatically removes the rights of the other 
timekeeper/supervisor to your tasks. You can manually end the delegation earlier. 
 
Example 
You had delegated your timekeeper/supervisor tasks to another timekeeper/supervisor through the end of next 
week so that you could take vacation time. You have since changed your plans and will not be taking vacation 
after all. Now you need to cancel the delegation. 
 

Steps 

1 
Select General >Actions > 
Manager Delegation. 

 

2 

Click Remove Existing 
Delegation. 

 

 

3 Select the existing 
timekeeper/supervisor 
delegation that you want to 
cancel and click Delete. 
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Accepting or Declining Backup Coverage Requests 
 
Purpose 
When another timekeeper/supervisor sends you a request to cover his or her timekeeping and scheduling 
tasks, the application automatically places a task in your Inbox. The delegation request specifies the start and 
end dates and the role you will assume. You can accept or decline the request in the application. 
 
Example 
Another supervisor is going to be away attending a conference. He sent you a delegation request that you will 
review and accept. 
 

Steps 
 

1 Select General >Access the Inbox. 

 
2 From the Tasks tab, select the delegation request and click Edit. 

 

 

 

 

 
3 In the Action section, accept or decline the delegation request. 

 
4 (Optional) Enter a message to the requesting timekeeper/supervisor in the Comment field. 

 
5 

Click Save & Close. 
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Switching to Delegated Roles 
 
Purpose 
After you accept a delegation request, the application automatically provides you with access to the tasks 
defined in the role profile on the specified start date. A Switch Role link appears as a quick link so that you do 
not have to log on as the timekeeper/supervisor who delegated the tasks to you. The link identifies which role 
you currently are working. 
 
Example 
Another timekeeper/supervisor delegated his tasks to you this week and you are ready to perform his 
timekeeper/supervisor tasks. You do not need to log off as yourself and log on as the other manager because 
you can switch roles while logged on with your own user name and password. 
 

Steps 

1 

Click the Switch Role quick 
link. 

Note: If you do not see the 
Switch Role link, log off and 
then log on again using your 
own user name and 
password. 

 

 

2 

Select the 
timekeeper/supervisor 
whose tasks you will perform 
as his or her delegate and 
click Switch Role. 

 

 

 
 

 

Note 
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Making an Historical Edit with Retroactive Pay Calculation  
(ARA Payroll Services) 

Purpose 
If you need to make a change to an employee’s timecard after it is signed off, you enter an historical edit. Use 
an historical edit with retroactive pay calculation when you need to add or remove an amount, such as holiday 
time. The amount entered will be included in the employee’s current pay period totals. 
 
Example 
A pay code adjustment was overlooked in a prior signed off pay period. You must record an historical edit to 
correct the mistake and pay the employee. 
 

Steps 

1 
From any Genie, select the 
employee you want to edit 
and click the Timecard quick 
link. 

 

2 

Select Amount > Add 
Historical with Retroactive 
Pay Calculation. 

 

 

3 
If applicable, click the Insert 
Row icon to add another row 
for the date you want to add 
hours. 
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Steps 

4 Select the pay code to which you want to add the hours from the Pay Code drop-down list. 

5 
Enter the number of hours in the 
Amount box. 

Note: You can add negative hours if applicable. 

6 
Confirm the current date in the 
Effective Date field. 

7 Click Calculate Differences. 

8 
Confirm the Include in Totals* checkbox is checked to include the historical edit amount in the 
totals paid to the employee in the current pay period. 

9 Click Save. 
10 

Click the Historical Amounts tab on the employee’s timecard to verify that the edit was 
successful. 
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